xmblar speed issue

Technical support, site inquiries, and forum questions
3 posts Page 1 of 1
Hi there, I've been having some speed issues with xmblar. It grabs the file just fine, but the dl speed is awful...20 kb/s...is someone else having the same issue?
Hmm... Sometimes certain parts can get real slow like that and take ages to finish. I just had a quick test with the latest Gaki episode on Youku, mostly the parts were fluctuating between 80kb - 200kb. Later they started hanging and dropped to 20kb for awhile. Then they picked back up again to around 60 - 120kb. With some dropping to 40kb - 60kb for awhile. Then the very last part got down to 20kb for a bit before picking up to 150 - 280kb then down to 40kb - 80kb. I think it just varies a lot, but overall, aside from the very last part, didn't take too long to download due to the moments where it picks up speed.

I'm assuming you're talking about a video on Youku.com, if it's Tudou.com it's not surprising, their servers are ridiculously slow to download from...

By the way, I sent you a private message awhile back about downloading from Youku with JDownloader using WantYoutube to get the links regardless of the "Mainland China Only" changes. :)
There's also apparently a browser addon called Unblock Youku, dunno if that helps to get JDownloader to capture Youku links again, haven't tried yet.
Thanks man, sorry for taking so long to reply...my pc went kaboom ;P...but it's still taking sooooo damn long to dl...I'm dl-ing 3 gaki eps as we speak and they all stopped dl-ing ;/one stopped at 49%, others stopped at 70% or something...it's pissing me offffff...
3 posts Page 1 of 1

Who is online

In total there are 13 users online :: 0 registered, 0 hidden and 13 guests (based on users active over the past 30 minutes)
Most users ever online was 1241 on 13.06.2012, 07:37

Users browsing this forum: No registered users and 13 guests