Page 2 of 2

Re: How can I send private messages?

Posted: 17.06.2017, 23:05
by GGib
GGib wrote:
Bump! I'm still unable to send PMs.

Re: How can I send private messages?

Posted: 18.06.2017, 04:04
by unos
GGib wrote:
GGib wrote:
Bump! I'm still unable to send PMs.

Have you tried on different browsers? Maybe it's because of the extensions adblock, ublock, noscript, etc. Try run browser without extensions. Try to create a new account and see if you can send PM.

Re: How can I send private messages?

Posted: 19.06.2017, 12:54
by GGib
unos wrote:
Have you tried on different browsers? Maybe it's because of the extensions adblock, ublock, noscript, etc. Try run browser without extensions. Try to create a new account and see if you can send PM.

Tried on Edge where I have no extensions. Didn't work either. :(

Creating a new account won't work as newly registered users can't send PMs either. But then again, I can't seem to send them either. I think the only option to fix this would be if one of the moderators or site owners would adjust something on my profile. There seems to have been some kind of a bug where the PM function hasn't turned active.

Re: How can I send private messages?

Posted: 19.06.2017, 15:01
by Ayaka
I hope a mod comes around and helps you soon.. But maybe you'll hit 'regular' before and the problem will be fixed..? If it doesn't then that's definitely a problem...

Re: How can I send private messages?

Posted: 16.07.2017, 14:07
by GGib
Bump! Still unable to send private messages... :(

Re: How can I send private messages?

Posted: 16.07.2017, 17:26
by methecooldude
Hi GGib,

First of all, sorry it took so long and also sorry for the mix up.

This was totally my fault and you wouldn't have been the only one with this problem, all newer registered users would have been.

Basically a while ago I set the 'Never' settings on 'Can send private messages' for the 'Newly Registered Users' group. What I didn't realise until just now is that setting this also makes that 'Never' apply to any upgraded group that a user gets... :swear: :doh: .

So this should be all fixed now, the correct permissions have been set, this was not just you so please don't think it was :)

-- Rich

Re: How can I send private messages?

Posted: 16.07.2017, 18:07
by GGib
Thank you very much, Rich! I now see the "Send private message" button. :)