Forum Updated

Check out all the forum updates and general announcements here
Flame88 wrote:
21.07.2020, 16:14
Every time i close and reopen browser i need to login again, site is not remembering my login status.
After you fill in the login info, tick the "remember me", see if that helps.
dokuro wrote:
21.07.2020, 21:16
Flame88 wrote:
21.07.2020, 16:14
Every time i close and reopen browser i need to login again, site is not remembering my login status.
After you fill in the login info, tick the "remember me", see if that helps.
I have the same problem, the "remember me" button doesnt work unfortunately.
dokuro wrote:
21.07.2020, 21:16
Flame88 wrote:
21.07.2020, 16:14
Every time i close and reopen browser i need to login again, site is not remembering my login status.
After you fill in the login info, tick the "remember me", see if that helps.
Don't work even if i tick the "remember me" check box.
Flame88 wrote:
22.07.2020, 04:30
dokuro wrote:
21.07.2020, 21:16
Flame88 wrote:
21.07.2020, 16:14
Every time i close and reopen browser i need to login again, site is not remembering my login status.
After you fill in the login info, tick the "remember me", see if that helps.
Don't work even if i tick the "remember me" check box.
Same problem here.
saiboom wrote:
22.07.2020, 14:12
Flame88 wrote:
22.07.2020, 04:30
dokuro wrote:
21.07.2020, 21:16


After you fill in the login info, tick the "remember me", see if that helps.
Don't work even if i tick the "remember me" check box.
Same problem here.
Yeah, nah, it didn't work for me neither. Soz.
Flame88 wrote:
21.07.2020, 16:14
Every time i close and reopen browser i need to login again, site is not remembering my login status.
This has been an ongoing issue for years, at least on my system.
I use Google Chrome.
artins90 wrote:
28.07.2020, 17:19
Flame88 wrote:
21.07.2020, 16:14
Every time i close and reopen browser i need to login again, site is not remembering my login status.
This has been an ongoing issue for years, at least on my system.
I use Google Chrome.
For me it worked without a problem (on Firefox), up until the forum upgrade/re-haul.
methecooldude wrote:
19.07.2020, 20:29
Thanks are now working again :D
Сan you make the "thanks" button change color after clicking?